WordPress security flaw, timthumb, fixed

Posted on Aug 7, 2011

WordPress security flaw, timthumb, fixed

January 11, 2013 update: Install the follow plugin that will scan for timthumb: Timthumb Scanner
 
August 7, 2011: WordPress security flaw, timthumb. All our customers’ WordPress installations were updated.

 
We love WordPress and we have numerous customers running WordPress installations. Recently a significant WordPress security flaw were uncovered. You can read all about it from ZDNet, and from the creator of the plugin, Mark Maunder.

As soon as we heard about this vulnerability we scanned all our server and as of Aug 6, 2011 we applied the fix to ALL WordPress installation.

What should you do now?
1. Make sure your WordPress website or blog is functioning correctly.
2. Upgrade your WordPress installation to the latest version.
3. Upgrade all WordPress plugins to the latest version.
4. Make sure you have a secure password.

We are here to help. If you have any questions feel free to contact us using any one of our support channels: clickhost.com/help.

Thank you for hosting with ClickHOST!

About

Owner of ClickHOST.com. I love life, my wife, my children & most importantly I love God! I enjoy reading, traveling, tech, Starbucks, Apple, and South Africa.

Leave a Comment